<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://summit.news/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg" />
<meta name="twitter:image" content="https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg" />
<meta property="og:url" content="https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/" />
<meta property="og:title" content="Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events" />
<meta property="og:description" content="Globalist Blair continues to push for Rockefeller/Big Tech standardised vaccine passport" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/">
<meta name="twitter:title" content="Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events">
<meta name="twitter:description" content="Globalist Blair continues to push for Rockefeller/Big Tech standardised vaccine passport">
<title>Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events &#8211; Summit News</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Summit News &raquo; Feed" href="https://summit.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit News &raquo; Comments Feed" href="https://summit.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit News &raquo; Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events Comments Feed" href="https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/summit.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://summit.news/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://summit.news/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://summit.news/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://summit.news/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://summit.news/wp-includes/css/dashicons.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://summit.news/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://summit.news/wp-content/themes/zox-news/style.css?ver=5.1.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://summit.news/wp-content/themes/zox-news/css/reset.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://summit.news/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.1.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://summit.news/wp-content/themes/zox-news/css/media-queries.css?ver=5.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://summit.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://summit.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://summit.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://summit.news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Government Says Brits May Be Allowed to Sit on a Bench With Another Person' href='https://summit.news/2021/02/14/government-says-brits-may-be-allowed-to-sit-on-a-bench-with-another-person/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://summit.news/?p=12668' />
<link rel="alternate" type="application/json+oembed" href="https://summit.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsummit.news%2F2021%2F02%2F15%2Fgovernment-is-considering-vaccine-passports-to-enter-pubs-shops-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://summit.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsummit.news%2F2021%2F02%2F15%2Fgovernment-is-considering-vaccine-passports-to-enter-pubs-shops-events%2F&#038;format=xml" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134595315-2"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-134595315-2');
		</script>
<link rel="amphtml" href="https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/amp/"><script type="text/javascript">

  const IFWAds = {
    init: async () => {
      try {
        const response = await fetch('https://api.directus.libertycdn.com/_/items/summit_ads');
        const json = await response.json();
        const ads = json.data;

        jQuery(document).ready(() => {
          ads.forEach(async (ad) => {
            if (ad.enabled) {
              const region = `#${ad.region}`;
              try {
                const response = await fetch(`https://api.directus.libertycdn.com/_/files/${ad.product_image}`);
                const json = await response.json();
                const image = json.data;

                if (image.data) {
                  IFWAds.inject(region, {
                    link: ad.tracking_link,
                    image: image.data.full_url
                  }, false);
                }
              }
              catch {
                console.error(e);
              }
            }
          });
        });
      }
      catch (e) {
        console.error(e);
      }
    },
    inject: async (selector, ad, before) => {
      (function ($, selector, ad, before) {
        var $el = $(selector);
        var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

        if ($el.length > 0) {
          if (before) {
            $el.prepend(template);
          }
          else {
            $el.append(template);
          }
        }
      })(jQuery, selector, ad, before);
    }
  };

  IFWAds.init();

</script>
</head>
<body class="post-template-default single single-post postid-12668 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://summit.news/"><img src="https://cdn.summit.news/2019/05/Nav_Logo.png" alt="Summit News" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://summit.news">Home</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-900"><a href="https://summit.news/latest-news/">Latest News</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://summit.news/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://summit.news/category/culture/">Culture</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://summit.news/category/economy/">Economy</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://summit.news/category/politics/">Politics</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://summit.news/category/government/">Government</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://summit.news/category/globalism/">Globalism</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://summit.news/category/science-technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="https://banned.video/channel/5d7a86b1f30956001545dd71">Videos</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://summit.news/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://summit.news/"><img itemprop="logo" src="https://cdn.summit.news/2019/05/logo1.png" alt="Summit News" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://summit.news/"><img src="https://cdn.summit.news/2019/05/Nav_Logo.png" alt="Summit News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Summit News</h2>
<div class="mvp-drop-nav-title left">
<h4>Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
 <div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://summit.news">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-900"><a href="https://summit.news/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://summit.news/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://summit.news/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://summit.news/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://summit.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://summit.news/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://summit.news/category/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://summit.news/category/science-technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="https://banned.video/channel/5d7a86b1f30956001545dd71">Videos</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<script type="text/javascript">
        document.addEventListener('DOMContentLoaded', async () => {
		let paragraphs = document.querySelectorAll('#mvp-content-main p');
		paragraphs = Array.prototype.slice.call(paragraphs).filter(item => {
			return item.innerHTML.length !== 0
		});
		if (paragraphs.length >= 6) {
			const p = paragraphs[Math.round((paragraphs.length - 1) / 2)];
			const adElement = document.createElement('div');
			adElement.id = 'in-article';
			adElement.style.marginBottom = '15px';
			adElement.innerHTML = "<!-- Ad Goes Here -->";
			p.parentNode.insertBefore(adElement, p.nextSibling);
			//await IFWAds.init();
		}
                console.log(paragraphs);
        });
</script>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events</h1>
<span class="mvp-post-excerpt left"><p>Globalist Blair continues to push for Rockefeller/Big Tech standardised vaccine passport</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/b9054911eec3d7b7896cf23292f35bf9?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9054911eec3d7b7896cf23292f35bf9?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-15">15 February, 2021</time></span>
<meta itemprop="dateModified" content="2021-02-15" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>Steve Watson</p>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="800" height="450" src="https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg 800w, https://cdn.summit.news/2021/02/GettyImages-1301922073-300x169.jpg 300w, https://cdn.summit.news/2021/02/GettyImages-1301922073-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> <meta itemprop="url" content="https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="450">
</div>
<span class="mvp-feat-caption">Stefan Cristian Cioata / Getty Images</span>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/&amp;t=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events -&amp;url=https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/&amp;media=<br />
<b>Notice</b>:  Undefined variable: post in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>27</b><br />
<br />
<b>Notice</b>:  Trying to get property 'ID' of non-object in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>27</b><br />
https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg&amp;description=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d2fae3f0e7fbf8f0fbe1b5dcc6b5b3b6ada7a4a3aed6fafbe6fcf1f0e7fcfbf2b3b6ada7a4a2aeb5c3f4f6f6fcfbf0b5c5f4e6e6e5fae7e1e6b5c1fab5d0fbe1f0e7b5c5e0f7e6b9b5c6fdfae5e6b9b5d0e3f0fbe1e6b3f4f8e5aed7dad1cca8dcb5f3fae0fbf1b5e1fdfce6b5f4e7e1fcf6f9f0b5fcfbe1f0e7f0e6e1fcfbf2b5f4fbf1b5e1fdfae0f2fde1b5faf3b5e6fdf4e7fcfbf2b5fce1b5e2fce1fdb5ecfae0bbb5d6fdf0f6feb5fce1b5fae0e1afb5fde1e1e5e6afbabae6e0f8f8fce1bbfbf0e2e6baa7a5a7a4baa5a7baa4a0baf2fae3f0e7fbf8f0fbe1b8fce6b8f6fafbe6fcf1f0e7fcfbf2b8e3f4f6f6fcfbf0b8e5f4e6e6e5fae7e1e6b8e1fab8f0fbe1f0e7b8e5e0f7e6b8e6fdfae5e6b8f0e3f0fbe1e6ba">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/&amp;t=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events -&amp;url=https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/&amp;media=<br />
<b>Notice</b>:  Undefined variable: post in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>69</b><br />
<br />
<b>Notice</b>:  Trying to get property 'ID' of non-object in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>69</b><br />
https://cdn.summit.news/2021/02/GettyImages-1301922073.jpg&amp;description=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Government IS &#8216;Considering&#8217; Vaccine Passports To Enter Pubs, Shops, Events https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#556a2620373f30362168123a2330273b38303b21751c067573766d6764636e163a3b263c3130273c3b3273766d6764626e75033436363c3b307505342626253a27212675013a75103b21302775052037267975063d3a252679751023303b2126733438256e171a110c681c75333a203b3175213d3c26753427213c363930753c3b2130273026213c3b3275343b3175213d3a20323d21753a3375263d34273c3b32753c2175223c213d752c3a207b75163d30363e753c21753a20216f753d212125266f7a7a262038383c217b3b3022267a676567647a65677a64607a323a2330273b38303b21783c2678363a3b263c3130273c3b3278233436363c3b307825342626253a27212678213a78303b213027782520372678263d3a2526783023303b21267a">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_12668" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>After months of <a href="https://summit.news/2020/12/01/gove-claims-government-not-considering-vaccine-passports-to-enter-venues/">denying</a> there are any plans to introduce so called vaccine passports, the British government has now admitted that not only is it considering introducing them for travel, but also merely to gain access to events spaces, and even shops and pubs.</strong></p>
<p>Foreign Secretary Dominic Raab told LBC radio that the government is considering a domestic scheme to allow greater freedoms to those who can prove they have been vaccinated.</p>
<p>“It&#8217;s under consideration, but of course you&#8217;ve got to make it workable,” Raab stated:</p>
<iframe width="640" height="360" src="https://www.youtube.com/embed/KrZSFATzzuA" allowfullscreen=""></iframe>
<p>&#8220;I&#8217;m not sure there&#8217;s a foolproof answer in the way that sometimes it&#8217;s presented, but of course we&#8217;ll look at all the options,&#8221; Raab added.</p>
<p>Raab&#8217;s comments come after vaccines minister Nadhim Zahawi declared last month that any form of vaccine passport <a href="https://summit.news/2020/12/15/uk-vaccine-minister-u-turn-absolutely-no-plans-for-covid-passports/">would be &#8216;discriminatory&#8217;</a>.</p>
<p>A senior government source also told <a href="https://www.telegraph.co.uk/news/2021/02/14/vaccine-passports-enter-shops-pubs-events-consideration/">the Telegraph</a> that the Government has been “very cautious about this idea that if you don&#8217;t have a passport therefore somehow your liberties are curtailed”.</p>
<p>“As Conservatives we should be instinctively concerned about that,” the source further noted.</p>
<iframe width="640" height="360" src="https://www.youtube.com/embed/QIKLMpM1ZYw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p>Despite the repeated details, the government has <a href="https://summit.news/2021/01/12/confirmed-britain-will-issue-vaccine-passports/">continued to develop</a> the vaccine passport system. </p>
<p>There are also <a href="https://summit.news/2021/02/12/report-uk-government-could-grant-vaccine-exemptions-to-ethnic-minorities/">reports</a> that the government plans to issue exemptions for ethnic minorities, in order to avoid charges of xenophobia and racism.</p>
<p>Former Prime Minister, and arch globalist, Tony Blair has renewed his push for Britain to implement a standardised global vaccine passport while the country has the G7 Presidency.</p>
<p>Writing in the <a href="https://www.dailymail.co.uk/debate/article-9257783/TONY-BLAIR-world-needs-agree-form-Covid-passport-Britain-lead-way.html">Mail on Sunday</a>, Blair urged “We should plan for an agreed &#8216;passport&#8217; now. The arguments against it really don&#8217;t add up.&#8221;</p>
<p>&#8220;The world is moving in this direction,” Blair added, saying that he &#8220;can&#8217;t see another way of this.&#8221;</p>
<iframe allowfullscreen="" width="640" height="573" src="https://www.dailymail.co.uk/embed/video/2355204.html"></iframe>
<p>&#8220;With my team at the Institute for Global Change, I have looked at this from every angle and come to this conclusion: there is no prospect of a return to anything like normal without enabling people to show their Covid status, whether that means they have been vaccinated or recently tested,&#8221; Blair proclaimed.</p>
<p>Blair also revealed that he is working with the World Economic Forum on its <a href="https://summit.news/2021/01/15/microsoft-big-tech-coalition-developing-rockefeller-funded-covid-passports/">CommonPass initiative</a>, a COVID passport scheme being pushed by a coalition of Big Tech companies, and that has received funding <a href="https://www.rockefellerfoundation.org/grant/grant-the-commons-project-foundation-2020/">from the Rockefeller Foundation</a>. The CommonPass is already being implemented by all three major airline alliances.</p>
<p>Blair <a href="https://summit.news/2021/01/28/tony-blair-inevitable-global-vaccine-passports-should-be-implemented-now/">previously declared</a> that vaccine passports are inevitable and that “It’s going to be a new world altogether.”</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12668&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/02\/15\/government-is-considering-vaccine-passports-to-enter-pubs-shops-events\/&quot;,&quot;postId&quot;:12668,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://summit.news/tag/featured/" rel="tag">Featured</a></span>
</div>
<style type="text/css">
															.mvp-post-tags {
																margin-bottom: 10px;
															}
															.video-container .ifw-player div {
																width: 100%;
															}
														</style>
<div class="video-container">
<div class="ifw-player" data-video-id="5d9214fb5dd12b0013b6d679"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://infowarsmedia.com/js/player.js" async></script>
<a target="_blank" href="https://banned.video"><img src="https://images.infowarsmedia.com/images/5d89397b2ca4570013a5dbd1"></a>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://summit.news/2021/02/14/government-says-brits-may-be-allowed-to-sit-on-a-bench-with-another-person/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Government Says Brits May Be Allowed to Sit on a Bench With Another Person</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://cdn.summit.news/2019/05/logo1.png" />
<meta itemprop="url" content="https://cdn.summit.news/2019/05/logo1.png">
</div>
<meta itemprop="name" content="Summit News">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://summit.news/2021/02/14/government-says-brits-may-be-allowed-to-sit-on-a-bench-with-another-person/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/140221bench1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/140221bench1-400x240.jpg 400w, https://cdn.summit.news/2021/02/140221bench1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/140221bench1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/140221bench1-80x80.jpg 80w, https://cdn.summit.news/2021/02/140221bench1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Government Says Brits May Be Allowed to Sit on a Bench With Another Person</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/12/celeb-cancelled-over-fat-shaming-meme/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/120221turner1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221turner1-400x240.jpg 400w, https://cdn.summit.news/2021/02/120221turner1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/120221turner1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221turner1-80x80.jpg 80w, https://cdn.summit.news/2021/02/120221turner1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Celeb Cancelled Over &#8220;Fat Shaming&#8221; Meme</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/12/report-uk-government-could-grant-vaccine-exemptions-to-ethnic-minorities/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/120221vaccine1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221vaccine1-400x240.jpg 400w, https://cdn.summit.news/2021/02/120221vaccine1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/120221vaccine1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221vaccine1-80x80.jpg 80w, https://cdn.summit.news/2021/02/120221vaccine1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Report: UK Government Could Grant Vaccine Exemptions to Ethnic Minorities</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/12/watch-angry-mask-police-karen-confronts-grocery-store-owner/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/120221karen-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221karen-400x240.jpg 400w, https://cdn.summit.news/2021/02/120221karen-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/120221karen-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221karen-80x80.jpg 80w, https://cdn.summit.news/2021/02/120221karen-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Watch: Angry Mask Police Karen Confronts Grocery Store Owner</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/12/experts-suggest-covid-restrictions-could-last-forever/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/120221lockdown1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221lockdown1-400x240.jpg 400w, https://cdn.summit.news/2021/02/120221lockdown1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/120221lockdown1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221lockdown1-80x80.jpg 80w, https://cdn.summit.news/2021/02/120221lockdown1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Experts Suggest COVID Restrictions Could Last Forever</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/12/cdc-now-says-americans-should-wear-masks-indoors/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/120221mask1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221mask1-400x240.jpg 400w, https://cdn.summit.news/2021/02/120221mask1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/120221mask1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221mask1-80x80.jpg 80w, https://cdn.summit.news/2021/02/120221mask1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>CDC Now Says Americans Should Wear Masks Indoors</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="12668 https://summit.news/?p=12668">Comments</span></span>
</div>
<div id="disqus_thread" class="disqus-thread-12668"></div>
<script type="text/javascript">
        var disqus_shortname = "summit-news";
        var disqus_title = "Government IS 'Considering' Vaccine Passports To Enter Pubs, Shops, Events";
        var disqus_url = "https://summit.news/2021/02/15/government-is-considering-vaccine-passports-to-enter-pubs-shops-events/";
        var disqus_identifier = "summit-news-12668";
    </script> </div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left">Government Says Brits May Be Allowed to Sit on a Bench With Another Person</h1>
<span class="mvp-post-excerpt left"><p>An incredible victory for freedom.</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">14 hours ago</span> <p>on</p> <span class="mvp-post-date">14 February, 2021</span>
</div>
 <div class="mvp-author-info-name left relative">
<p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_12665" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/QIKLMpM1ZYw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Next month, maybe, the government is going to allow us to sit down, on a park bench, with another person!</strong></p>
<p>I can&#8217;t emphasize enough how big this is &#8211; they&#8217;re letting us sit down!</p>
<p>Thank you Big Brother!</p>
<p><strong>SUBSCRIBE on YouTube:</strong><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UC6x4zJADfr5Z4w-bf8lbrcg" data-layout="full" data-count="default"></div>
<p>Follow on Twitter: <a class="twitter-follow-button" href="https://twitter.com/PrisonPlanet" data-show-count="false">Follow @PrisonPlanet</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]&gt;</script></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>ALERT!</strong></p>
<p><a href="https://teespring.com/stores/paul-joseph-watson-3"><img src="https://cdn.summit.news/2020/10/560.jpg" alt="null" /></p>
<p>New limited edition merch now available! <a href="https://teespring.com/stores/paul-joseph-watson-3">Click here</a>.</p>
<p>In the age of mass Silicon Valley censorship It is crucial that we stay in touch.</p>
<p>I need you to sign up for my free newsletter <a href="https://summit.news/newsletter">here</a>.</p>
<p>Support my sponsor – <a href="https://bit.ly/TURBOFORCE">Turbo Force</a> – a supercharged boost of clean energy without the comedown.</p>
<p>Also, I urgently need your financial support <a href="https://www.subscribestar.com/paul-joseph-watson">here</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12665&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/02\/14\/government-says-brits-may-be-allowed-to-sit-on-a-bench-with-another-person\/&quot;,&quot;postId&quot;:12665,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://summit.news/2021/02/14/government-says-brits-may-be-allowed-to-sit-on-a-bench-with-another-person/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left">Report: UK Government Could Grant Vaccine Exemptions to Ethnic Minorities</h1>
<span class="mvp-post-excerpt left"><p>&#8220;Nervousness&#8221; over perception that mandating vaccine passports could be seen as racist.</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">12 February, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="800" height="420" src="https://cdn.summit.news/2021/02/120221vaccine1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221vaccine1.jpg 800w, https://cdn.summit.news/2021/02/120221vaccine1-300x158.jpg 300w, https://cdn.summit.news/2021/02/120221vaccine1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<span class="mvp-feat-caption">PAUL ELLIS via Getty Images</span>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_12657" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>The UK government could grant vaccine exemptions to people of color while simultaneously mandating vaccine travel certificates for everyone else in order to avoid accusations of racism, according to a report in the Spectator.</strong></p>
<p>Despite repeatedly promising that &#8216;vaccine passports&#8217; would not be required in order to fly, the government has been actively planning for their introduction.</p>
<p>After more than 324,000 people signed a petition opposing immunization passports, UK vaccine minister Nadhim Zahawi said that vaccines would not be compulsory and that, &#8220;We have absolutely no plans for vaccine passporting.&#8221;</p>
<p>That turned out to be a complete falsehood.</p>
<p>As the Spectator <a href="https://www.spectator.co.uk/article/papers-please-immunity-ids-are-on-the-way">reports</a> today, &#8220;Responsibilities have already been divided up between government departments to look at the idea. If approved, the Department for Transport will be told to draw up plans for a certificate infrastructure. And the NHS will be told to prepare to let people access their vaccine status when preparing for international travel.&#8221;</p>
<p>Sky News <a href="https://news.sky.com/story/covid-19-vaccine-and-testing-certificates-to-be-discussed-by-ministers-tomorrow-12215228">reports</a> that Foreign Secretary Dominic Raab has already signed off on the proposal but that there&#8217;s a &#8220;nervousness&#8221; within government about when it will be announced publicly.</p>
<p>&#8220;The UK Government, like most nations, wants to open up international travel in a responsible safe and fair manner and we continue to be guided by the science,&#8221; a government spokesperson said. &#8220;We want to ensure there is an internationally recognised approach to enable travel and are working closely with international partners to do so.&#8221;</p>
<p>Part of this &#8220;nervousness&#8221; is based around the perception that mandating vaccines for travel could be seen as racist because suspicion of vaccines and poorer inoculation rates are commonplace within BAME communities.</p>
<p>The Spectator&#8217;s Lara Prendergast suggests that the government could get around this by granting exemptions to people from ethnic minority backgrounds.</p>
<p>&#8220;Polls say that about 85% of British adults are “likely” to take up the offer of a jab, but 15% have concerns,&#8221; <a href="https://www.spectator.co.uk/article/papers-please-immunity-ids-are-on-the-way">writes</a> Prendergast. &#8220;People who can’t have a vaccine for medical reasons might be granted an exemption. But will the wishes of others be taken into consideration, their rights protected, their religious views respected, if vaccine documentation is brought in? Inevitably it will be those already on the edges of society – people who often avoid contact with the authorities – who are pushed out further by the need to prove their immunological status. Vaccine refuseniks, according to Zahawi, “skew heavily towards BAME communities” which raises the prospect of vaccine passports deepening racial divisions – particularly if the Government decides to grant certain exemptions.&#8221;</p>
<p>Perhaps those who don&#8217;t wish to take the vaccine but still want to travel could merely identify as black, announcing themselves as &#8220;transracial&#8221; in order to secure the exemption.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/lTIGfvBCUa8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>SUBSCRIBE on YouTube:</strong><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UC6x4zJADfr5Z4w-bf8lbrcg" data-layout="full" data-count="default"></div>
<p>Follow on Twitter: <a class="twitter-follow-button" href="https://twitter.com/PrisonPlanet" data-show-count="false">Follow @PrisonPlanet</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]&gt;</script></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>ALERT!</strong></p>
<p><a href="https://teespring.com/stores/paul-joseph-watson-3"><img src="https://cdn.summit.news/2020/10/560.jpg" alt="null" /></p>
<p>New limited edition merch now available! <a href="https://teespring.com/stores/paul-joseph-watson-3">Click here</a>.</p>
<p>In the age of mass Silicon Valley censorship It is crucial that we stay in touch.</p>
<p>I need you to sign up for my free newsletter <a href="https://summit.news/newsletter">here</a>.</p>
<p>Support my sponsor – <a href="https://bit.ly/TURBOFORCE">Turbo Force</a> – a supercharged boost of clean energy without the comedown.</p>
<p>Also, I urgently need your financial support <a href="https://www.subscribestar.com/paul-joseph-watson">here</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12657&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/02\/12\/report-uk-government-could-grant-vaccine-exemptions-to-ethnic-minorities\/&quot;,&quot;postId&quot;:12657,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://summit.news/2021/02/12/report-uk-government-could-grant-vaccine-exemptions-to-ethnic-minorities/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left">Watch: Angry Mask Police Karen Confronts Grocery Store Owner</h1>
<span class="mvp-post-excerpt left"><p>She&#8217;s not happy.</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">12 February, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_12654" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<div class="ifw-player" data-video-id="602626fe04b0c0018d2620b2"></div>
<p><script src="https://infowarsmedia.com/js/player.js" async></script></p>
<p>While Alfie Oakes is filming a commercial in his store, he is confronted by a customer over his beliefs about the mask mandates in Florida.</p>
<div class="ifw-player" data-video-id="60266f3e49755d0223a681ee"></div>
<p><script src="https://infowarsmedia.com/js/player.js" async></script></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12654&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/02\/12\/watch-angry-mask-police-karen-confronts-grocery-store-owner\/&quot;,&quot;postId&quot;:12654,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://summit.news/2021/02/12/watch-angry-mask-police-karen-confronts-grocery-store-owner/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://summit.news/2021/02/08/tom-brady-called-racist-for-winning-super-bowl-during-black-history-month/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/080221tom1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/080221tom1-400x240.jpg 400w, https://cdn.summit.news/2021/02/080221tom1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/080221tom1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/080221tom1-80x80.jpg 80w, https://cdn.summit.news/2021/02/080221tom1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Black Lives Matter</span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<p>Tom Brady Called &#8220;Racist&#8221; For Winning Super Bowl During Black History Month</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/11/democrats-caught-using-fake-evidence-at-impeachment-trial/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/GettyImages-1231091578-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-1231091578-400x240.jpg 400w, https://cdn.summit.news/2021/02/GettyImages-1231091578-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/GettyImages-1231091578-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-1231091578-80x80.jpg 80w, https://cdn.summit.news/2021/02/GettyImages-1231091578-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">clownworld</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Democrats Caught Using Fake &#8216;Evidence&#8217; At Impeachment Trial</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/11/robert-f-kennedy-jr-banned-from-instagram-days-after-outlining-bill-gates-global-domination-efforts/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/GettyImages-1187910270-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-1187910270-400x240.jpg 400w, https://cdn.summit.news/2021/02/GettyImages-1187910270-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />  <img width="80" height="80" src="https://cdn.summit.news/2021/02/GettyImages-1187910270-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-1187910270-80x80.jpg 80w, https://cdn.summit.news/2021/02/GettyImages-1187910270-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Science &amp; Tech</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Robert F. Kennedy Jr. Banned From Instagram Days After Outlining Bill Gates&#8217; Global Domination Efforts</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/08/robert-f-kennedy-jr-pens-encyclopedic-account-of-bill-gates-neo-feudalism/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-08-at-10.39.09-am-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-08-at-10.39.09-am-400x240.png 400w, https://cdn.summit.news/2021/02/Screen-Shot-2021-02-08-at-10.39.09-am-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-08-at-10.39.09-am-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-08-at-10.39.09-am-80x80.png 80w, https://cdn.summit.news/2021/02/Screen-Shot-2021-02-08-at-10.39.09-am-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Globalism</span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<p>Robert F. Kennedy Jr. Pens Encyclopedic Account Of Bill Gates&#8217; &#8216;Neo-Feudalism&#8217;</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/09/biden-scraps-trump-mandate-for-universities-to-report-chinese-dealings/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/GettyImages-490009832-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-490009832-400x240.jpg 400w, https://cdn.summit.news/2021/02/GettyImages-490009832-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/GettyImages-490009832-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/GettyImages-490009832-80x80.jpg 80w, https://cdn.summit.news/2021/02/GettyImages-490009832-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">World News</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<p>Biden Scraps Trump Mandate For Universities To Report Chinese Dealings</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/11/democratic-congressman-jamie-raskin-falsely-claims-trump-supporters-took-part-in-burning-of-a-church/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/110221raskin1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/110221raskin1-400x240.jpg 400w, https://cdn.summit.news/2021/02/110221raskin1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/110221raskin1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/110221raskin1-80x80.jpg 80w, https://cdn.summit.news/2021/02/110221raskin1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Democratic Congressman Jamie Raskin Falsely Claims Trump Supporters Took Part in &#8220;Burning of a Church&#8221;</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/12/watch-angry-mask-police-karen-confronts-grocery-store-owner/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/120221karen-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221karen-400x240.jpg 400w, https://cdn.summit.news/2021/02/120221karen-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/120221karen-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/120221karen-80x80.jpg 80w, https://cdn.summit.news/2021/02/120221karen-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Coronavirus</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>Watch: Angry Mask Police Karen Confronts Grocery Store Owner</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/02/09/video-tucker-blasts-biden-waving-covid-tests-for-illegals/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-09-at-11.16.06-am-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-09-at-11.16.06-am-400x240.png 400w, https://cdn.summit.news/2021/02/Screen-Shot-2021-02-09-at-11.16.06-am-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-09-at-11.16.06-am-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/02/Screen-Shot-2021-02-09-at-11.16.06-am-80x80.png 80w, https://cdn.summit.news/2021/02/Screen-Shot-2021-02-09-at-11.16.06-am-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Coronavirus</span><span class="mvp-cd-date left relative">6 days ago</span>
</div>
<p>Video: Tucker Blasts Biden Waving COVID Tests For Illegals Released Into US</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative"> 
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://summit.news/"><img src="https://cdn.summit.news/2019/05/Asset-6.png" alt="Summit News" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://summit.news">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-900"><a href="https://summit.news/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://summit.news/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://summit.news/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://summit.news/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://summit.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://summit.news/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://summit.news/category/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://summit.news/category/science-technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="https://banned.video/channel/5d7a86b1f30956001545dd71">Videos</a></li>
</ul></div> </div>
</div>
<div style="text-align: center; position: relative; top: 15px;">
<a href="https://www.iubenda.com/privacy-policy/78811915" class="iubenda-white no-brand iubenda-embed" title="Privacy Policy ">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>
<a href="https://www.iubenda.com/privacy-policy/78811915/cookie-policy" class="iubenda-white no-brand iubenda-embed" title="Cookie Policy ">Cookie Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 Summit News</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"summit-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"12668 https:\/\/summit.news\/?p=12668","disqusShortname":"summit-news","disqusTitle":"Government IS \u2018Considering\u2019 Vaccine Passports To Enter Pubs, Shops, Events","disqusUrl":"https:\/\/summit.news\/2021\/02\/15\/government-is-considering-vaccine-passports-to-enter-pubs-shops-events\/","postId":"12668"};
/* ]]> */
</script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"eb3debdc0d","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"a1dab27a50","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a908cd78e0","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"9336d1ca7d","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"35ceb84098","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.19.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.1.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/retina.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/flexslider.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
</body>
</html>
