<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://summit.news/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn.summit.news/2021/01/220121bidenfamily1.jpg" />
<meta name="twitter:image" content="https://cdn.summit.news/2021/01/220121bidenfamily1.jpg" />
<meta property="og:url" content="https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/" />
<meta property="og:title" content="Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op" />
<meta property="og:description" content="Press Secretary: " We have bigger issues to worry about."" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/">
<meta name="twitter:title" content="Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op">
<meta name="twitter:description" content="Press Secretary: " We have bigger issues to worry about."">
<title>Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op &#8211; Summit News</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Summit News &raquo; Feed" href="https://summit.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit News &raquo; Comments Feed" href="https://summit.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Summit News &raquo; Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op Comments Feed" href="https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/summit.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://summit.news/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://summit.news/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://summit.news/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://summit.news/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://summit.news/wp-includes/css/dashicons.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://summit.news/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://summit.news/wp-content/themes/zox-news/style.css?ver=5.1.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://summit.news/wp-content/themes/zox-news/css/reset.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://summit.news/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.1.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://summit.news/wp-content/themes/zox-news/css/media-queries.css?ver=5.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://summit.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://summit.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://summit.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://summit.news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Parler Lawsuit Against Amazon Shot Down By Judge' href='https://summit.news/2021/01/22/parler-lawsuit-against-amazon-shot-down-by-judge/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://summit.news/?p=12229' />
<link rel="alternate" type="application/json+oembed" href="https://summit.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsummit.news%2F2021%2F01%2F22%2Fbiden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://summit.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsummit.news%2F2021%2F01%2F22%2Fbiden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op%2F&#038;format=xml" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134595315-2"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-134595315-2');
		</script>
<link rel="amphtml" href="https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/amp/"><script type="text/javascript">

  const IFWAds = {
    init: async () => {
      try {
        const response = await fetch('https://api.directus.libertycdn.com/_/items/summit_ads');
        const json = await response.json();
        const ads = json.data;

        jQuery(document).ready(() => {
          ads.forEach(async (ad) => {
            if (ad.enabled) {
              const region = `#${ad.region}`;
              try {
                const response = await fetch(`https://api.directus.libertycdn.com/_/files/${ad.product_image}`);
                const json = await response.json();
                const image = json.data;

                if (image.data) {
                  IFWAds.inject(region, {
                    link: ad.tracking_link,
                    image: image.data.full_url
                  }, false);
                }
              }
              catch {
                console.error(e);
              }
            }
          });
        });
      }
      catch (e) {
        console.error(e);
      }
    },
    inject: async (selector, ad, before) => {
      (function ($, selector, ad, before) {
        var $el = $(selector);
        var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

        if ($el.length > 0) {
          if (before) {
            $el.prepend(template);
          }
          else {
            $el.append(template);
          }
        }
      })(jQuery, selector, ad, before);
    }
  };

  IFWAds.init();

</script>
</head>
<body class="post-template-default single single-post postid-12229 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://summit.news/"><img src="https://cdn.summit.news/2019/05/Nav_Logo.png" alt="Summit News" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://summit.news">Home</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-900"><a href="https://summit.news/latest-news/">Latest News</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://summit.news/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://summit.news/category/culture/">Culture</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://summit.news/category/economy/">Economy</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://summit.news/category/politics/">Politics</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://summit.news/category/government/">Government</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://summit.news/category/globalism/">Globalism</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://summit.news/category/science-technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="https://banned.video/channel/5d7a86b1f30956001545dd71">Videos</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://summit.news/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://summit.news/"><img itemprop="logo" src="https://cdn.summit.news/2019/05/logo1.png" alt="Summit News" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://summit.news/"><img src="https://cdn.summit.news/2019/05/Nav_Logo.png" alt="Summit News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Summit News</h2>
<div class="mvp-drop-nav-title left">
<h4>Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
 <div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://summit.news">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-900"><a href="https://summit.news/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://summit.news/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://summit.news/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://summit.news/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://summit.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://summit.news/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://summit.news/category/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://summit.news/category/science-technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="https://banned.video/channel/5d7a86b1f30956001545dd71">Videos</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<script type="text/javascript">
        document.addEventListener('DOMContentLoaded', async () => {
		let paragraphs = document.querySelectorAll('#mvp-content-main p');
		paragraphs = Array.prototype.slice.call(paragraphs).filter(item => {
			return item.innerHTML.length !== 0
		});
		if (paragraphs.length >= 6) {
			const p = paragraphs[Math.round((paragraphs.length - 1) / 2)];
			const adElement = document.createElement('div');
			adElement.id = 'in-article';
			adElement.style.marginBottom = '15px';
			adElement.innerHTML = "<!-- Ad Goes Here -->";
			p.parentNode.insertBefore(adElement, p.nextSibling);
			//await IFWAds.init();
		}
                console.log(paragraphs);
        });
</script>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op</h1>
<span class="mvp-post-excerpt left"><p>Press Secretary: &#8220;We have bigger issues to worry about.&#8221;</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-22">22 January, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-22" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="800" height="420" src="https://cdn.summit.news/2021/01/220121bidenfamily1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/220121bidenfamily1.jpg 800w, https://cdn.summit.news/2021/01/220121bidenfamily1-300x158.jpg 300w, https://cdn.summit.news/2021/01/220121bidenfamily1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> <meta itemprop="url" content="https://cdn.summit.news/2021/01/220121bidenfamily1.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="420">
</div>
<span class="mvp-feat-caption"> Getty Images News</span>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/&amp;t=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op -&amp;url=https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/&amp;media=<br />
<b>Notice</b>:  Undefined variable: post in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>27</b><br />
<br />
<b>Notice</b>:  Trying to get property 'ID' of non-object in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>27</b><br />
https://cdn.summit.news/2021/01/220121bidenfamily1.jpg&amp;description=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#241b5751464e41475019664d40414a04724d4b4845504157046c4d57046b534a046945574f04616b04465d0462454d484d4a4304504b0473414556046945574f04624b5604744c4b504b096b54024549541f666b607d196d04424b514a4004504c4d57044556504d474841044d4a5041564157504d4a4304454a4004504c4b51434c50044b4204574c45564d4a43044d5004534d504c045d4b510a04674c41474f044d50044b51501e044c505054571e0b0b575149494d500a4a4153570b161416150b14150b16160b464d40414a09524d4b4845504157094c4d57094b534a094945574f09414b09465d0942454d484d4a4309504b0953414556094945574f09424b5609544c4b504b094b540b">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/&amp;t=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op -&amp;url=https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/&amp;media=<br />
<b>Notice</b>:  Undefined variable: post in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>69</b><br />
<br />
<b>Notice</b>:  Trying to get property 'ID' of non-object in <b>/var/www/html/wp-content/plugins/mvp-social-buttons/mvp-social-buttons.php</b> on line <b>69</b><br />
https://cdn.summit.news/2021/01/220121bidenfamily1.jpg&amp;description=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2cde6ebeae1afd9e6e0e3eefbeafcafc7e6fcafc0f8e1afc2eefce4afcac0afedf6afc9eee6e3e6e1e8affbe0afd8eaeefdafc2eefce4afc9e0fdafdfe7e0fbe0a2c0ffa9eee2ffb4cdc0cbd6b2c6afe9e0fae1ebaffbe7e6fcafeefdfbe6ece3eaafe6e1fbeafdeafcfbe6e1e8afeee1ebaffbe7e0fae8e7fbafe0e9affce7eefde6e1e8afe6fbaff8e6fbe7aff6e0faa1afcce7eaece4afe6fbafe0fafbb5afe7fbfbfffcb5a0a0fcfae2e2e6fba1e1eaf8fca0bdbfbdbea0bfbea0bdbda0ede6ebeae1a2f9e6e0e3eefbeafca2e7e6fca2e0f8e1a2e2eefce4a2eae0a2edf6a2e9eee6e3e6e1e8a2fbe0a2f8eaeefda2e2eefce4a2e9e0fda2ffe7e0fbe0a2e0ffa0">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_12229" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>Joe Biden violated his own executive order on the day it was signed when his family took part in a photo-op on federal property after removing their masks.</strong></p>
<p>Hours after Biden was inaugurated, he sent out a tweet announcing that an order had been signed mandating masks on federal property.</p>
<p>&#8220;Wearing masks isn&#8217;t a partisan issue — it&#8217;s a patriotic act that can save countless lives. That&#8217;s why I signed an executive order today issuing a mask mandate on federal property. It&#8217;s time to mask up, America,&#8221; wrote Biden.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Wearing masks isn&#39;t a partisan issue — it&#39;s a patriotic act that can save countless lives. That&#39;s why I signed an executive order today issuing a mask mandate on federal property. It&#39;s time to mask up, America.</p>
<p>&mdash; President Biden (@POTUS) <a href="https://twitter.com/POTUS/status/1352086011875090439?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>However, on the very same night, Biden and his family posed for two group photos at the Lincoln Memorial &#8211; one with masks and one without.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I love how they took a picture with their masks on and off as if that would be any better <a href="https://t.co/RfAak5wQRI">pic.twitter.com/RfAak5wQRI</a></p>
<p>&mdash; Caleb Hull (I&#39;m With the CCP Don&#39;t Ban Me) (@CalebJHull) <a href="https://twitter.com/CalebJHull/status/1352409069538201600?ref_src=twsrc%5Etfw">January 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Biden and eight other family members removed their masks for the second photo, flagrantly disregarding the new rule.</p>
<p>Biden also <a href="https://www.breitbart.com/politics/2021/01/21/joe-biden-caught-again-without-mask-on-federal-property-despite-own-mandate/">appeared</a> the next day at the White House without a mask, once again violating his own executive order.</p>
<p>When Fox News’s Peter Doocy asked White House Press Secretary Jen Psaki about the incident, Psaki dismissed the entire issue by claiming &#8220;We have bigger issues to worry about,&#8221; and asserting that it was acceptable because Biden was &#8220;celebrating.&#8221;</p>
<p>&#8220;It&#8217;s OK when we do it!&#8221;</p>
<p>Presumably, Americans can now ignore COVID-19 laws and restrictions by merely claiming they&#8217;re &#8220;celebrating.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Peter Doocy just asked Press Sec Jen Psaki why Joe Biden was maskless at the Lincoln memorial just hours after signing an executive order requiring masks on federal property.</p>
<p>Psaki hesitated, beat around the bush, then said &quot;we have bigger issues to worry about.&quot;</p>
<p>💀💀💀 <a href="https://t.co/jaEhQDlfVe">pic.twitter.com/jaEhQDlfVe</a></p>
<p>&mdash; Caleb Hull (I&#39;m With the CCP Don&#39;t Ban Me) (@CalebJHull) <a href="https://twitter.com/CalebJHull/status/1352374324116787201?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>SUBSCRIBE on YouTube:</strong><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UCittVh8imKanO_5KohzDbpg" data-layout="full" data-count="default"></div>
<p>Follow on Twitter: <a class="twitter-follow-button" href="https://twitter.com/PrisonPlanet" data-show-count="false">Follow @PrisonPlanet</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]&gt;</script></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>ALERT!</strong></p>
<p><a href="https://teespring.com/stores/paul-joseph-watson-3"><img src="https://cdn.summit.news/2020/10/560.jpg" alt="null" /></p>
<p>New limited edition merch now available! <a href="https://teespring.com/stores/paul-joseph-watson-3">Click here</a>.</p>
<p>In the age of mass Silicon Valley censorship It is crucial that we stay in touch.</p>
<p>I need you to sign up for my free newsletter <a href="https://summit.news/newsletter">here</a>.</p>
<p>Support my sponsor – <a href="https://bit.ly/TURBOFORCE">Turbo Force</a> – a supercharged boost of clean energy without the comedown.</p>
<p>Also, I urgently need your financial support <a href="https://www.subscribestar.com/paul-joseph-watson">here</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12229&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/01\/22\/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op\/&quot;,&quot;postId&quot;:12229,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://summit.news/tag/featured/" rel="tag">Featured</a></span>
</div>
<style type="text/css">
															.mvp-post-tags {
																margin-bottom: 10px;
															}
															.video-container .ifw-player div {
																width: 100%;
															}
														</style>
<div class="video-container">
<div class="ifw-player" data-video-id="5d9214fb5dd12b0013b6d679"></div><script src="https://infowarsmedia.com/js/player.js" async></script>
<a target="_blank" href="https://banned.video"><img src="https://images.infowarsmedia.com/images/5d89397b2ca4570013a5dbd1"></a>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://summit.news/2021/01/21/cbs-medical-editor-says-americans-should-wear-two-masks/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>CBS Medical Editor Says Americans Should Wear TWO Face Masks</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://cdn.summit.news/2019/05/logo1.png" />
<meta itemprop="url" content="https://cdn.summit.news/2019/05/logo1.png">
</div>
<meta itemprop="name" content="Summit News">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://summit.news/2021/01/22/parler-lawsuit-against-amazon-shot-down-by-judge/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/GettyImages-1230659468-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-1230659468-400x240.jpg 400w, https://cdn.summit.news/2021/01/GettyImages-1230659468-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/GettyImages-1230659468-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-1230659468-80x80.jpg 80w, https://cdn.summit.news/2021/01/GettyImages-1230659468-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Parler Lawsuit Against Amazon Shot Down By Judge</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/22/fury-as-national-guardsmen-in-d-c-forced-to-sleep-outside-and-in-a-garage/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/38337038-9174651-Pictures_show_Guardsmen_sleeping_on_the_floor_of_the_packed_park-a-96_1611298677435-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/38337038-9174651-Pictures_show_Guardsmen_sleeping_on_the_floor_of_the_packed_park-a-96_1611298677435-400x240.jpg 400w, https://cdn.summit.news/2021/01/38337038-9174651-Pictures_show_Guardsmen_sleeping_on_the_floor_of_the_packed_park-a-96_1611298677435-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/38337038-9174651-Pictures_show_Guardsmen_sleeping_on_the_floor_of_the_packed_park-a-96_1611298677435-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/38337038-9174651-Pictures_show_Guardsmen_sleeping_on_the_floor_of_the_packed_park-a-96_1611298677435-80x80.jpg 80w, https://cdn.summit.news/2021/01/38337038-9174651-Pictures_show_Guardsmen_sleeping_on_the_floor_of_the_packed_park-a-96_1611298677435-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Fury As National Guardsmen In D.C. Forced To Sleep Outside And In A Garage</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/21/anti-trump-oversight-board-to-determine-whether-trump-will-regain-access-to-facebook/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/210121zuckerberg1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121zuckerberg1-400x240.jpg 400w, https://cdn.summit.news/2021/01/210121zuckerberg1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/210121zuckerberg1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121zuckerberg1-80x80.jpg 80w, https://cdn.summit.news/2021/01/210121zuckerberg1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Anti-Trump &#8216;Oversight Board&#8217; to Determine Whether Trump Will Regain Access to Facebook</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/21/cbs-medical-editor-says-americans-should-wear-two-masks/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/210121mask1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121mask1-400x240.jpg 400w, https://cdn.summit.news/2021/01/210121mask1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/210121mask1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121mask1-80x80.jpg 80w, https://cdn.summit.news/2021/01/210121mask1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>CBS Medical Editor Says Americans Should Wear TWO Face Masks</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/21/academic-study-finds-big-tech-elites-are-in-their-own-class-different-to-rest-of-humanity/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/GettyImages-512267728-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-512267728-400x240.jpg 400w, https://cdn.summit.news/2021/01/GettyImages-512267728-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/GettyImages-512267728-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-512267728-80x80.jpg 80w, https://cdn.summit.news/2021/01/GettyImages-512267728-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Academic Study Finds Big-Tech Elites Are In Their &#8216;Own Class&#8217;, Different To Rest Of Humanity</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/21/infectious-diseases-expert-says-uk-lockdown-is-not-working/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/210121lockdown1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121lockdown1-400x240.jpg 400w, https://cdn.summit.news/2021/01/210121lockdown1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/210121lockdown1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121lockdown1-80x80.jpg 80w, https://cdn.summit.news/2021/01/210121lockdown1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Infectious Diseases Expert Says UK Lockdown is Not Working</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="12229 https://summit.news/?p=12229">Comments</span></span>
</div>
<div id="disqus_thread" class="disqus-thread-12229"></div>
<script type="text/javascript">
        var disqus_shortname = "summit-news";
        var disqus_title = "Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op";
        var disqus_url = "https://summit.news/2021/01/22/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op/";
        var disqus_identifier = "summit-news-12229";
    </script> </div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left">CBS Medical Editor Says Americans Should Wear TWO Face Masks</h1>
<span class="mvp-post-excerpt left"><p>But adds that wearing 3 may cause breathing difficulties.</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">17 hours ago</span> <p>on</p> <span class="mvp-post-date">21 January, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="800" height="420" src="https://cdn.summit.news/2021/01/210121mask1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121mask1.jpg 800w, https://cdn.summit.news/2021/01/210121mask1-300x158.jpg 300w, https://cdn.summit.news/2021/01/210121mask1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<span class="mvp-feat-caption">Boston Globe via Getty Images</span>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_12215" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>CBS4 Medical Editor Dr. Dave Hnida says that Americans should wear not one but TWO face masks if they want to ensure full protection against COVID-19.</strong></p>
<p>&#8220;Specifically what we’re saying is that two masks may actually equal the protection you would get from N-95 masks, which is considered the best mask there is short of a complete respirator-type unit,&#8221; Hnida said.</p>
<p>Pointing out that football coaches and Joe Biden have been seen &#8220;double masking,&#8221; Hnida said, &#8220;Even in my own family, when we have outside contact — as limited as it may be — we double mask,&#8221; adding that &#8220;it’s something you may want to consider.&#8221;</p>
<p>However, the report warns that &#8220;three masks may be going too far, since that could interfere with the ability to breathe.&#8221;</p>
<p>&#8220;Like the way one mask does, except three times as bad, so that you actually asphyxiate,&#8221; <a href="https://moonbattery.com/now-they-want-us-to-wear-two-masks/">commented</a> Dave Blount.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/eoGQSO4zadE" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>As we <a href="https://summit.news/2021/01/19/professor-of-medicine-brags-about-wearing-two-face-masks-to-inauguration-despite-having-been-vaccinated/">previously highlighted</a>, wearing two masks has become a preferred method of virtue signaling on Twitter, with leftists posting selfies to prove they&#8217;re a &#8216;doubleplusgood person&#8217; for social media clout.</p>
<p>A question that repeatedly crops up in response is that if two masks are required to provide full protection, doesn&#8217;t this mean that wearing one mask, as Americans have been told to do for the best part of a year, is ineffective?</p>
<p>This past November, a landmark Danish study found that, as the Spectator <a href="https://www.spectator.co.uk/article/do-masks-stop-the-spread-of-covid-19-/amp?__twitter_impression=true">reported</a>, &#8220;there was no statistically significant difference between those who wore masks and those who did not when it came to being infected by Covid-19.&#8221;</p>
<p>As soon as the study was released, legacy media outlets fell over each other to attack its credibility in a vitriolic manner strangely absent in response to studies that amplify the consensus narrative on COVID.</p>
<p>Meanwhile, more and more people appear to be wearing masks while doing vigorous exercise despite the fact that this can trigger serious respiratory problems.</p>
<p>For some, it appears that virtue signaling for dopamine is worth risking their own lives for.</p>
<p><strong>SUBSCRIBE on YouTube:</strong><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UCittVh8imKanO_5KohzDbpg" data-layout="full" data-count="default"></div>
<p>Follow on Twitter: <a class="twitter-follow-button" href="https://twitter.com/PrisonPlanet" data-show-count="false">Follow @PrisonPlanet</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]&gt;</script></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>ALERT!</strong></p>
<p><a href="https://teespring.com/stores/paul-joseph-watson-3"><img src="https://cdn.summit.news/2020/10/560.jpg" alt="null" /></p>
<p>New limited edition merch now available! <a href="https://teespring.com/stores/paul-joseph-watson-3">Click here</a>.</p>
<p>In the age of mass Silicon Valley censorship It is crucial that we stay in touch.</p>
<p>I need you to sign up for my free newsletter <a href="https://summit.news/newsletter">here</a>.</p>
<p>Support my sponsor – <a href="https://bit.ly/TURBOFORCE">Turbo Force</a> – a supercharged boost of clean energy without the comedown.</p>
<p>Also, I urgently need your financial support <a href="https://www.subscribestar.com/paul-joseph-watson">here</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12215&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/01\/21\/cbs-medical-editor-says-americans-should-wear-two-masks\/&quot;,&quot;postId&quot;:12215,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://summit.news/2021/01/21/cbs-medical-editor-says-americans-should-wear-two-masks/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left">Infectious Diseases Expert Says UK Lockdown is Not Working</h1>
<span class="mvp-post-excerpt left"><p>Infections higher after lockdown went into place.</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">23 hours ago</span> <p>on</p> <span class="mvp-post-date">21 January, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
 <p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="800" height="420" src="https://cdn.summit.news/2021/01/210121lockdown1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121lockdown1.jpg 800w, https://cdn.summit.news/2021/01/210121lockdown1-300x158.jpg 300w, https://cdn.summit.news/2021/01/210121lockdown1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<span class="mvp-feat-caption">Andrew Matthews - PA Images via Getty Images</span>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_12209" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>Infectious diseases expert Professor Steven Riley says current data shows that the national lockdown in the United Kingdom is not working.</strong></p>
<p>Riley, who is professor of infectious disease dynamics at Imperial College London, cited a React study which shows &#8220;the prevalence of infection increased between 6 and 15 January,&#8221; after the national lockdown was announced on January 4.</p>
<p>&#8220;It&#8217;s long enough that, were the lockdown working effectively, we would certainly have hoped to have seen a decline,&#8221; said Riley.</p>
<p>The professor added that current research &#8220;certainly doesn&#8217;t support the conclusion that lockdown is working.&#8221;</p>
<p>As we <a href="https://summit.news/2021/01/15/peer-reviewed-study-shows-covid-lockdowns-have-no-benefits-compared-to-voluntary-measures/">highlighted</a> last week, a peer reviewed study by Stanford researchers found that mandatory lockdowns do not provide more benefits to stopping the spread of COVID-19 than voluntary measures such as social distancing.</p>
<p>The researchers found &#8220;no clear, significant beneficial effect of [more restrictive measures] on case growth in any country.&#8221;</p>
<p>While numerous studies show that lockdowns have no impact on reducing the spread of viruses, an avalanche of data shows that they cost lives.</p>
<p>Academics from Duke, Harvard, and Johns Hopkins have <a href="https://summit.news/2021/01/19/duke-harvard-and-johns-hopkins-experts-covid-lockdowns-will-cause-one-million-excess-deaths/">warned</a> that there could be around a million excess deaths over the next two decades as a result of lockdowns.</p>
<p>Thousands of <a href="https://summit.news/2020/05/25/500-doctors-write-to-trump-warning-lockdown-will-cause-more-deaths/">doctors</a> and <a href="https://summit.news/2020/10/07/over-6000-scientists-doctors-sign-anti-lockdown-petition/">scientists</a> are on record as opposing lockdown measures, warning that they will cause more death than the coronavirus itself.</p>
<p><strong>SUBSCRIBE on YouTube:</strong><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UCittVh8imKanO_5KohzDbpg" data-layout="full" data-count="default"></div>
<p>Follow on Twitter: <a class="twitter-follow-button" href="https://twitter.com/PrisonPlanet" data-show-count="false">Follow @PrisonPlanet</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]&gt;</script></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>ALERT!</strong></p>
<p><a href="https://teespring.com/stores/paul-joseph-watson-3"><img src="https://cdn.summit.news/2020/10/560.jpg" alt="null" /></p>
<p>New limited edition merch now available! <a href="https://teespring.com/stores/paul-joseph-watson-3">Click here</a>.</p>
<p>In the age of mass Silicon Valley censorship It is crucial that we stay in touch.</p>
<p>I need you to sign up for my free newsletter <a href="https://summit.news/newsletter">here</a>.</p>
<p>Support my sponsor – <a href="https://bit.ly/TURBOFORCE">Turbo Force</a> – a supercharged boost of clean energy without the comedown.</p>
<p>Also, I urgently need your financial support <a href="https://www.subscribestar.com/paul-joseph-watson">here</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12209&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/01\/21\/infectious-diseases-expert-says-uk-lockdown-is-not-working\/&quot;,&quot;postId&quot;:12209,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://summit.news/2021/01/21/infectious-diseases-expert-says-uk-lockdown-is-not-working/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://summit.news/category/coronavirus/"><span class="mvp-post-cat left">Coronavirus</span></a></h3>
<h1 class="mvp-post-title left">Amazon Offers to Help Roll Out of COVID-19 Vaccine Only After Trump Leaves Office</h1>
<span class="mvp-post-excerpt left"><p>&#8220;Where were you a month ago?&#8221;</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bdc8bce676fd1d053262a01af1a3b8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">24 hours ago</span> <p>on</p> <span class="mvp-post-date">21 January, 2021</span>
</div>
<div class="mvp-author-info-name left relative">
<p><a href="https://summit.news/author/pjw/" title="Posts by Paul Joseph Watson" rel="author">Paul Joseph Watson</a></p>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="800" height="420" src="https://cdn.summit.news/2021/01/210121bezos1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121bezos1.jpg 800w, https://cdn.summit.news/2021/01/210121bezos1-300x158.jpg 300w, https://cdn.summit.news/2021/01/210121bezos1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<span class="mvp-feat-caption">ERIC BARADAT via Getty Images</span>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<div id="tps_slideContainer_12202" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>On Joe Biden&#8217;s first day in office, Amazon offered to help his administration speed up the roll out of COVID-19 vaccines, prompting questions as to why this didn&#8217;t happen under Trump.</strong></p>
<p>&#8220;Amazon stands ready to assist you in reaching your goal of vaccinating 100 million Americans in the first 100 days of your administration,&#8221; Dave Clark, CEO of Amazon&#8217;s consumer unit, wrote on Wednesday in a letter to Biden.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">NEW <a href="https://twitter.com/NBCNews?ref_src=twsrc%5Etfw">@NBCNews</a>: Amazon has extended offer to President Joe Biden to assist with national Covid vaccine distribution.</p>
<p>In letter to <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a>, Amazon Consumer CEO Dave Clark says &quot;Amazon stands ready to assist you…”<a href="https://t.co/1DZ7apVy4H">https://t.co/1DZ7apVy4H</a> <a href="https://t.co/DPoGi9yT4G">pic.twitter.com/DPoGi9yT4G</a></p>
<p>&mdash; Dylan Byers (@DylanByers) <a href="https://twitter.com/DylanByers/status/1351976639857479680?ref_src=twsrc%5Etfw">January 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The company also requested that Biden move its 800,000 US employees up the priority list when it comes to taking the vaccine and noted that Amazon distribution centers are ready to be used as vaccination administering sites.</p>
<p>Given Amazon&#8217;s globally recognized efficiency in logistics, this prompted many to wonder why the offer wasn&#8217;t made at some point before a total of 400,000 Americans had died from the virus.</p>
<p>&#8220;Amazon suddenly offered to help the Biden Administration with the rollout of the vaccine&#8230; because &#8220;Orange man bad&#8221; was more important than caring for fellow Americans,&#8221; remarked Tim Young.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Amazon suddenly offered to help the Biden Administration with the rollout of the vaccine&#8230; because &quot;Orange man bad&quot; was more important than caring for fellow Americans.</p>
<p>&mdash; Tim Young (@TimRunsHisMouth) <a href="https://twitter.com/TimRunsHisMouth/status/1352000571419619336?ref_src=twsrc%5Etfw">January 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;Amazon was working with the CDC / Task Force to help with vaccine distribution during the Trump admin,&#8221; tweeted another respondent. &#8220;It finally finished and was ready to announce the help, but they waited for Biden to be inaugurated. So Biden could take credit.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">So&#8230; let me connect the dots for you:</p>
<p>Amazon was working with the CDC / Task Force to help with vaccine distribution during the Trump admin.</p>
<p>It finally finished and was ready to announce the help, but they waited for Biden to be inaugurated.</p>
<p>So Biden could take credit.</p>
<p>&mdash; RBe (@RBPundit) <a href="https://twitter.com/RBPundit/status/1351991490378166274?ref_src=twsrc%5Etfw">January 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;Amazon is now offering China Joe help to get the vaccine out to America. So, in other words, Amazon chose to let Americans die instead of doing this during the Trump Admin,&#8221; commented another user.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Amazon is now offering China Joe help to get the vaccine out to America. So, in other words, Amazon chose to let Americans die instead of doing this during the Trump Admin.</p>
<p>&mdash; 🚂🇺🇸TheRealJaxon🇺🇸🚂 (@wolffshadow) <a href="https://twitter.com/wolffshadow/status/1352000678701395968?ref_src=twsrc%5Etfw">January 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;Where were you a month ago?&#8221; asked another.</p>
<p>This isn&#8217;t the first time that potentially vital developments in fighting COVID-19 were delayed with no other apparent reason other than to make Donald Trump look bad.</p>
<p>Nancy Pelosi was accused of deliberately delaying a COVID-19 relief bill for months in order to help Biden.</p>
<p>A biotech sector expert was one of many to also <a href="https://summit.news/2020/11/10/biotech-expert-covid-vaccine-announcement-was-deliberately-delayed-until-after-election/">speculate</a> that Pfizer deliberately delayed the announcement and release of its coronavirus vaccine until after the election so as to harm Trump&#8217;s chances.</p>
<p>Amazon CEO Jeff Bezos and Trump were embroiled in an on-off feud since 2015 and the clear majority of Amazon political donors favor Democrats.</p>
<p><strong>SUBSCRIBE on YouTube:</strong><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UCittVh8imKanO_5KohzDbpg" data-layout="full" data-count="default"></div>
<p>Follow on Twitter: <a class="twitter-follow-button" href="https://twitter.com/PrisonPlanet" data-show-count="false">Follow @PrisonPlanet</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]&gt;</script></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>ALERT!</strong></p>
<p><a href="https://teespring.com/stores/paul-joseph-watson-3"><img src="https://cdn.summit.news/2020/10/560.jpg" alt="null" /></p>
<p>New limited edition merch now available! <a href="https://teespring.com/stores/paul-joseph-watson-3">Click here</a>.</p>
<p>In the age of mass Silicon Valley censorship It is crucial that we stay in touch.</p>
<p>I need you to sign up for my free newsletter <a href="https://summit.news/newsletter">here</a>.</p>
<p>Support my sponsor – <a href="https://bit.ly/TURBOFORCE">Turbo Force</a> – a supercharged boost of clean energy without the comedown.</p>
<p>Also, I urgently need your financial support <a href="https://www.subscribestar.com/paul-joseph-watson">here</a>.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12202&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/summit.news\/2021\/01\/21\/amazon-offers-to-help-roll-out-covid-19-vaccines-only-after-trump-leaves-office\/&quot;,&quot;postId&quot;:12202,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/summit.news\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="mvp-post-add-link">
<a href="https://summit.news/2021/01/21/amazon-offers-to-help-roll-out-covid-19-vaccines-only-after-trump-leaves-office/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://summit.news/2021/01/15/germany-to-put-covid-rulebreakers-in-detention-camp/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2020/05/GettyImages-1213087585-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2020/05/GettyImages-1213087585-400x240.jpg 400w, https://cdn.summit.news/2020/05/GettyImages-1213087585-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2020/05/GettyImages-1213087585-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2020/05/GettyImages-1213087585-80x80.jpg 80w, https://cdn.summit.news/2020/05/GettyImages-1213087585-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Coronavirus</span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<p>Germany to Put COVID Rulebreakers in &#8216;Detention Camp&#8217;</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/15/bill-gates-buying-up-huge-amount-of-farmland-while-great-reset-tells-americans-future-is-no-private-property/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/150121gates1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/150121gates1-400x240.jpg 400w, https://cdn.summit.news/2021/01/150121gates1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/150121gates1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/150121gates1-80x80.jpg 80w, https://cdn.summit.news/2021/01/150121gates1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Globalism</span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<p>Bill Gates Buying Up Huge Amount of Farmland While &#8216;Great Reset&#8217; Tells Americans Future is No Private Property</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/19/duke-harvard-and-johns-hopkins-experts-covid-lockdowns-will-cause-one-million-excess-deaths/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/GettyImages-1215451004-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-1215451004-400x240.jpg 400w, https://cdn.summit.news/2021/01/GettyImages-1215451004-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/GettyImages-1215451004-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-1215451004-80x80.jpg 80w, https://cdn.summit.news/2021/01/GettyImages-1215451004-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Coronavirus</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>Duke, Harvard, and Johns Hopkins Experts: COVID Lockdowns Will Cause ONE MILLION Excess Deaths</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/18/germany-set-to-detain-covid-rulebreakers-in-refugee-camps/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/180121germany1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/180121germany1-400x240.jpg 400w, https://cdn.summit.news/2021/01/180121germany1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/180121germany1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/180121germany1-80x80.jpg 80w, https://cdn.summit.news/2021/01/180121germany1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Coronavirus</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Germany Set to Detain COVID Rulebreakers in Refugee Camps</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/19/california-issues-alarm-over-unusually-high-number-of-allergic-reactions-to-moderna-vaccine/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/GettyImages-1230663681-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-1230663681-400x240.jpg 400w, https://cdn.summit.news/2021/01/GettyImages-1230663681-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/GettyImages-1230663681-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/GettyImages-1230663681-80x80.jpg 80w, https://cdn.summit.news/2021/01/GettyImages-1230663681-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Coronavirus</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>California Issues Alarm Over &#8220;Unusually High Number&#8221; Of Allergic Reactions To Moderna Vaccine</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/21/reddit-user-brags-about-cremating-his-father-against-his-wishes-trashing-his-ashes-because-he-supported-trump/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/210121reddit1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121reddit1-400x240.jpg 400w, https://cdn.summit.news/2021/01/210121reddit1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/210121reddit1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/210121reddit1-80x80.jpg 80w, https://cdn.summit.news/2021/01/210121reddit1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Bizarre</span><span class="mvp-cd-date left relative">23 hours ago</span>
</div>
<p>Reddit User Brags About Cremating His Father Against His Wishes, Trashing His Ashes Because He Supported Trump</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/20/one-of-bidens-first-acts-is-to-ensure-white-house-website-asks-for-correct-pronouns/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/200121joe1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/200121joe1-400x240.jpg 400w, https://cdn.summit.news/2021/01/200121joe1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/200121joe1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/200121joe1-80x80.jpg 80w, https://cdn.summit.news/2021/01/200121joe1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">clownworld</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>One of Biden&#8217;s First Acts is To Ensure White House Website Asks For Correct Pronouns</p>
</div>
</li>
</a>
<a href="https://summit.news/2021/01/20/leftists-call-for-new-secret-police-force-to-spy-on-trump-supporters/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://cdn.summit.news/2021/01/200121police1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/200121police1-400x240.jpg 400w, https://cdn.summit.news/2021/01/200121police1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://cdn.summit.news/2021/01/200121police1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cdn.summit.news/2021/01/200121police1-80x80.jpg 80w, https://cdn.summit.news/2021/01/200121police1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Leftists Call For New &#8220;Secret Police&#8221; Force to Spy on Trump Supporters</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://summit.news/"><img src="https://cdn.summit.news/2019/05/Asset-6.png" alt="Summit News" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-501"><a href="https://summit.news">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-900"><a href="https://summit.news/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://summit.news/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://summit.news/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://summit.news/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://summit.news/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://summit.news/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://summit.news/category/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://summit.news/category/science-technology/">Science &#038; Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="https://banned.video/channel/5d7a86b1f30956001545dd71">Videos</a></li>
</ul></div> </div>
</div>
<div style="text-align: center; position: relative; top: 15px;">
<a href="https://www.iubenda.com/privacy-policy/78811915" class="iubenda-white no-brand iubenda-embed" title="Privacy Policy ">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>
<a href="https://www.iubenda.com/privacy-policy/78811915/cookie-policy" class="iubenda-white no-brand iubenda-embed" title="Cookie Policy ">Cookie Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 Summit News</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"summit-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"12229 https:\/\/summit.news\/?p=12229","disqusShortname":"summit-news","disqusTitle":"Biden Violates His Own Mask EO by Failing to Wear Mask For Photo-Op","disqusUrl":"https:\/\/summit.news\/2021\/01\/22\/biden-violates-his-own-mask-eo-by-failing-to-wear-mask-for-photo-op\/","postId":"12229"};
/* ]]> */
</script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":"1"};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"3fab4b919a","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"ee64179da4","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7897adebd4","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"fba486d6aa","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"295da4ab18","ajax_url":"https:\/\/summit.news\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://summit.news/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.19.0'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.1.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/retina.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/flexslider.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://summit.news/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
</body>
</html>
